KL-ZE times



  • Can people with MX3 KLZE's post there times for:

    0-60mph - 6 ish ???

    0-100mph - 12 ish ???

    and 1/4 mile - no idea

    thanks, would be interesting to compare them with the K8 8)

    feel free to put down your 1.8 v6 times too



  • When I find out why the speedo has stopped working in my car, I will do! Do I need a handicap seeing as my car is stripped out?? I will make sure I do a poo before too, need to be as light as possible



  • lol yes get it all out lol

    no just post your times and maybe a quick bit about mods done that will improve time.



  • 1.8 v6 no performance mods

    Nurburgring 10 minutes dead. (Believe me that aint bad!)



  • Thats not bad, whats the ring like then?? See you are only over the water from me, how much have you stripped your car out then? Mines stripped out too, put a pic up :D



  • Hi,

    I cant figure out putting pictures on this site!! I can email directly if interested. Im in Southampton.

    Rear seats gone, carpets, most of the black bitch stuff for sound dead, aircon rad, compressor (shorter belt), all plastic trim, centre console, air vents, basic dash remains and door cards for safety…

    Ring is excellent, go at least once a year, maz has been 3 times, and loves it. Very easy to drive on the limit, only come off once, but keep the old girl in a straight line, so no scares!!

    Do you have any pictures of yours? Sounds special..!

    Paul.



  • Go to Forum index and then choose YOUR MX-3 PROJECT (Show us what you've got!)

    then choose MX3 GULF TRACK CAR KLZE

    Thats mine & my best mates track car, nearly finished…......... :D

    I use photobucket to post my pictures



  • ok got the klze yesterday and wow its fast, very smooth too.

    i did a couple of 0-60's with my mate in the car and we recon it was about 6 secs. even with 2 of us in



  • you liking it then?? :D



  • haha i love it, whats not to like you seen the spec list,

    just one slight problem which is it idles rough'ish. goes from .5 to 1.5k revs, then if you blip the throttle its ok again. weird might need some engine management maybe?



  • Funny enough mine was idling up and down like that too at the weekend, am gonna look at it next weekend, have you tried pulling any codes up?



  • sadly no, not realy sure what im doin, but have a few mates that do so might get them to have a look.

    I still have much to learn :shock:



  • You should get dynolicious for the iPhone iPod touch. Idle problem sounds like throttle position sensor not set properly or IAC is dirty.



  • ahh i havent got an ipod phone :shock:

    will take your advice to my boys see what they come up with.

    cheers marco


Log in to reply
 

Looks like your connection to UK-MX3.COM was lost, please wait while we try to reconnect.