Problems**HELP**please**



  • my car is burblin and there is a big loss in power, the idle is dipping and it sounds like a missfire, it cut out a few times and is hard to start! the oil is realy black but was recently changed, leads and sparkplugs are new!

    it did overheat when the belt snapped but new 1 is on now ??

    is it a blown head gasket?? there is no white smoke or white gunk in the oil!!



  • check the water for the oil, and wipe around the head as it might becoming out rather than in, have u changed the dizzy cap with the leads n plus also dunno if it can be done at home but try to reset the ecu



  • @b35f041975=jay1987:

    my car is burblin and there is a big loss in power, the idle is dipping and it sounds like a missfire, it cut out a few times and is hard to start!

    This could be caused by the inlet hose leaking on the acordian tube, very prone to splitting especialy as if you've had it off doing work on the car. Get some carb cleaner or WD40 and spray around the joins and on the tubing listen out for changes in the revs. Are all the vacum lines on right?

    it did overheat when the belt snapped but new 1 is on now ??

    Heat is known to kill disty's one of the MX's pitfalls. It might have been pushed over the edge and finaly given up :( I'm thinking this as you said it sounded like a missfire

    is it a blown head gasket?? there is no white smoke or white gunk in the oil!!

    Let us know how you get on.



  • thanks for the reply mate but what is the accordian tube and disty? i assuming the pipe that is facing down from the inlet and disty being distributor..

    ok this is what hapnd, i was on m25 and the belt snapped, i replaced the belt and water pump(put on properly), a week later the car lost water which i didnt realise and it over heated big time!! now when i start it the idle is near 2k on cold start n drops eventually to normal, then it nearly cuts out, the whole car shakes because what i think is a missfire, sounds like realy bad timing ! when i put my foot down its like theres no power can barely go over 40 and the acceleration is all over the place,

    theres no white smoke or ''mayo in the oil''

    the temperature is like normal though….



  • @a057c6c5b4=jay1987:

    thanks for the reply mate but what is the accordian tube and disty? i assuming the pipe that is facing down from the inlet and disty being distributor..

    ok this is what hapnd, i was on m25 and the belt snapped, i replaced the belt and water pump(put on properly), a week later the car lost water which i didnt realise and it over heated big time!! now when i start it the idle is near 2k on cold start n drops eventually to normal, then it nearly cuts out, the whole car shakes because what i think is a missfire, sounds like realy bad timing ! when i put my foot down its like theres no power can barely go over 40 and the acceleration is all over the place,

    theres no white smoke or ''mayo in the oil''

    the temperature is like normal though….

    Alright mate,

    Yea disty is distributor, there is a coil pack built into them and heat kills them big time. The acordian tube is the big rubber tube that runs from your airfilter box to the inlet manifold. Looks like it's ribbed, check for splits around this area.

    Did the car run fine after you changed the belt prior to overheating?

    Check the timimg is right again, you can then rule that out. If your inlet pipe is split tape it up with gaffa tape, but a split shouldn't make you be down on that much power.
    Also run an engine diagnostic, how to in the FAQ in case you cave a duff MAF or other sensor

    As it overheated you might have cooked the heads, possible they could've warped slighlty but it should've cut out before this happened. I have seen it happen though.



  • the garage said the ht leads are gone–cheap ebay parts!! and most likely the distributor plus thers a leak somewhere so ill replace some parts and give it a go !

    thanks for your help!



  • theres a loud hissing from the back of the engine near the inlet manifold, i was told by the garage 1 of the vaccume hoses whats should i be looking for ?


Log in to reply
 

Looks like your connection to UK-MX3.COM was lost, please wait while we try to reconnect.