Idling problem



  • hi all.
    think i have a idling problem.my car always on start up from cold sits on 2500 revs and then when warm at 1000.
    ive noticed if its warm i switch it off and on it sits at 500 ready to cut out and sounds all grumbly.
    also been cutting out on pull off and reverse and needs loads of revse.
    tbh im a bit worried and to be even more honest the cars starting to do my head in that bad im thinking of givin up as it seems problem after problem.

    ok then whats your lots cars idle at and what should i look at?
    thanks in advance



  • mines simmaler cold idle at 2000 rpm and warm at about 500 rpm



  • @03e9e403c0=james:

    mines simmaler cold idle at 2000 rpm and warm at about 500 rpm

    should of asked you lol,hate asking you questions all the time though.
    does yours blurt like its dying at 500?
    its like it cant make its mind up weather to go 1000 or 500 and changes as and when it wants.



  • no it seems prity steady
    if i was you i would get the idle controle valve checked out or you could take it apart and cleen it up if you feel up to it just be carful thow
    hears a guide on how to do it
    http://mx-3.com/phpBB3/viewtopic.php?f=24&t=42551&hilit=iac+clean



  • @f3ef101598=james:

    no it seems prity steady
    if i was you i would get the idle controle valve checked out or you could take it apart and cleen it up if you feel up to it just be carful thow
    hears a guide on how to do it
    http://mx-3.com/phpBB3/viewtopic.php?f=24&t=42551&hilit=iac+clean

    never got this.
    thanks mate.
    it is now completely cutting ot after cold idle.



  • that is a mission lol.
    cant i just tighten my accelerator pedal cable to rev a little more as i really cant mess at the minute.

    by any chance could my air filter be causing it?
    if it is whys it run ok for last few months but now gone peared?

    aint ther a easy way to adjst idler?



  • hey just popped in to see if my old one is on here again. however this is why i got rid of mine. ended up cutting out at idle. hunting all the time followed by having idles at 2000 rpm whilst hot. i was not impressed. i suggest get it checked asap. by machanic. my mate who worked for mazda said two words to me get rid. so i did



  • @80c391654a=Valley:

    hey just popped in to see if my old one is on here again. however this is why i got rid of mine. ended up cutting out at idle. hunting all the time followed by having idles at 2000 rpm whilst hot. i was not impressed. i suggest get it checked asap. by machanic. my mate who worked for mazda said two words to me get rid. so i did

    im on the verge mate.
    how ever i found they problem and it was the air flow pipe.
    nice little hole in it.
    for any one who has these symptoms squeeze your air flow pipe and see if it livens up.if so take it off and have a look around it for holes.

    valley mate.
    think il be having my volvo t5 back on rd after xmas,more reliable then mx3 and cheaper to run and deffo quicker.

    i luv my mx3 though so might just do it up and engine swap as its the engine thats the problem.
    to many things under there to go wrong.mines got full mazda history to but its not them its the parts they break to easy.



  • i checked all pipes and did the spray can test to see if engine picks up nothing. also she was a little rusty on rear end. i know would needed a new sus set up with track end rods etc. along with the tappets in engine and possible pistons. lol (ops lil too much playing).

    however the new coupe i got is just as if not better. love playing with it now. so much fun (already need new tyres!!!! :oops: )


Log in to reply
 

Looks like your connection to UK-MX3.COM was lost, please wait while we try to reconnect.