No spark



  • Hi, I have a 1997 mx3 V6 which I am in the middle of turning into a grasstracker. I put an internal petrol tank in yesterday and it ran fine, today I put the battery inside the cabin and ran new cables from the battery and connected them to the original cables. Tried to start it but it wouldnt start. All the fuses are fine but theres no spark at the plugs. Any ideas what the cause is please



  • what year is your car?

    probably something you have done wrong with your wiring.

    Put the battery back and see if it works, thats the first step.



  • Hi, its 1997 and already tried putting battery back on origanal cables still no spark



  • Ok next thing to try:

    If its 97 you will have imobiliser installed. Does the key your using have the red chip on it?

    When you were working did you short the battery?

    Check all your fuses, including the big main fuses.



  • Got it running suspect its the mobiliser , any ideas how I can bypass it ?



  • Its built into the ecu if its a standard immobiliser and an orange light should come on the dahsboard, if not its an aftermarket one and they are usually fitted under the center console by the gear stick, should be a box in there find the wiring diagram and go from there



  • Hi, take a peek on the UKPOC, currently or most recently theres been
    a speight of posts about TEMIC immobiliser issues! ( as mazda system?)
    you may have to sign up to view some forums but its free to do so :D
    Wiring may differ but its another avenue to knowledge and project success :o kev b



  • What did you do to get it running?


Log in to reply
 

Looks like your connection to UK-MX3.COM was lost, please wait while we try to reconnect.