Engine removal help.



  • Hey guys,

    In the middle of the engine removal and hit a snag.

    The engine rocks freely side to side 6-7" movement, and lifts up around 4 -6" then starts to lift the car.

    We've found 4 engine mounts.
    1 - Under the battery tray
    2 - front
    3 - Left side
    4 - Bottom back of the gearbox. (can't get the pin out)

    Under the car, I've removed a small pin (gearbox linkage?) and a single bolt what looks like goes into an engine mount. but for the love of all divine, we can't see anything else that can.

    A - Take the weight of the front of the car and not snap.
    B - Can be seen easily from above or below.

    Any help?



  • So all this is disconnected too-
    Axles
    Harness/loom
    Linkage and stabiliser
    Exhaust y pipe
    Power steering either unbolted or hoses off
    Coolant to heater matrix
    4X mounts

    Also you need to bring it up a little then pull it away from the firewall as the pass side axle will collide with the abs unit.



  • @d1c76a5825=Marco:

    Axles

    Yup
    @d1c76a5825=Marco:

    Harness/loom

    Yup
    @d1c76a5825=Marco:

    Linkage and stabiliser

    Yup, The linkage is a one nut running up\down near a black rubber protector? - Where is the stabiliser?
    @d1c76a5825=Marco:

    Exhaust y pipe

    Both - Yup
    @d1c76a5825=Marco:

    Power steering either unbolted or hoses off

    Hoses off.
    @d1c76a5825=Marco:

    Coolant to heater matrix

    Ah.. I think.
    @d1c76a5825=Marco:

    4X mounts

    Yes, but unable to get the bolt out of the one under the gearbox at this stage, it hits the subframe, so we need to lift it\twist it so the bolt drops out under the frame.

    @d1c76a5825=Marco:

    Also you need to bring it up a little then pull it away from the firewall as the pass side axle will collide with the abs unit.

    Would this be enough for it to lift the front of the car?







    That's the state of play atm.

    The thing I can't work out is that we can lift the engine 6" or so before the car starts to lift.. so whatever it is that's still connected, has some play in it.



  • Hmm wish I could hop over and take a look! Some of the ground wires are pretty hefty. There a support that goes from the gearstick surround to a horiztontal stud on the gearbox near the shift linkage vertical bolt.

    Take the front to back Xmember off to make sure it's freed up.



  • Will do, I'll make a video tomorrow as well.



  • clutch hose is another one, can't tell if you've unbolted it there or not. Make sure the whole harness is free and rest it over a towel or something on the passenger side wing.



  • I've taken a video from under the car - Ignore the sound, low clearance lol

    http://youtu.be/10B5CU0gn9o

    I highlight the only two things, from underside that have been undone\removed.

    One is a single nut, which I think is the rear mount?
    The second is another bolt that's in another mount but we're unable to remove it due to the support brace from the front of the car to the main panel between the wheels.



  • See the x member/banana shaped bar ) that goes from side to side, remove it. Under that you'll see another bolt for the rear mount, which means you don't have to take out the one you wiggle in the video.



  • @bb4f23faca=Marco:

    See the x member/banana shaped bar ) that goes from side to side, remove it. Under that you'll see another bolt for the rear mount, which means you don't have to take out the one you wiggle in the video.

    I could kiss you. :respect:


Log in to reply
 

Looks like your connection to UK-MX3.COM was lost, please wait while we try to reconnect.