Start up brain ache



  • Thanks to Eddy for letting me buy his starter of his crashed car but this hasnt solved it :evil: :evil:

    The fault is, I get in turn the key, the dash lights go dim and the starter barely manages to turn over or not at all, it seems the battery is flat, so I changed the battery and exactly the same.
    I had it twice before when the starter causes exact same problem because something inside the starter shorts out and just dumps the battery like its been drop tested.
    So a new starter later and still same problem, now fitted 3 different batteries from various cars and still the same
    Its not the earth because I have an earth kit fitted so it still has a very good contact.
    I noticed a couple of days before it wouldnt start the first time that the starter was turning slower than normal.

    All I can now think is that its mechanical and there is something seriously wrong with the engine thats making it near impossible to turn it over

    Any ideas :?: :?: :?: :?: :?:



  • See if you can turn the crank by hand by getting in the driver side wheel well.

    If you can you could bump start it then it's at least narrowed down to a fault in the starter systen.



  • something up with the charging system ie alternator?! have you checked to see what its putting out during cranking?



  • @d0658e81d5=youdirtyfox:

    something up with the charging system ie alternator?! have you checked to see what its putting out during cranking?

    The alternator is fine, all lights bright when running and the problem is the same even with a fully charged battery fitted

    @d0658e81d5:

    See if you can turn the crank by hand by getting in the driver side wheel well.

    If you can you could bump start it then it's at least narrowed down to a fault in the starter systen.

    Will get the missus to push it soon :wink:

    Also to add to the oddness, jump starting with my dads 2 giant batteries for jumping large lorries (350ah and 50 kilos each) , it starts fine :? :?



  • @c8c4295269:

    Also to add to the oddness, jump starting with my dads 2 giant batteries for jumping large lorries (350ah and 50 kilos each) , it starts fine

    That sounds similar to an earth leak I had on the 205turbo conversion, infact the vital earth wasnt connected, so it was backfeeding off the battery
    to try and power the injection double relay.



  • Thats what I was thinking, maybe a split cable somehwere but so far not found a thing :cry:

    It did just start normally a moment ago :?



  • Starting gremlims are a fucking mare I know, speciallly on engine conversions :cry:



  • :x :x :x :x



  • Try starting it and let it attempt it even if its not turning over for about 10 seconds, then feel the starter positive and earth and the earth cables, if one gets warm/hot then that shows resistance and thats your bad cable.

    Had a similar situation on two bikes, one had fried the voltage regulator, but a new battery would fix that but then burn out a few minutes after running, and the other time was on a single cylinder 564cc bike that uses a decompression mechanism to allow excess pressure out of the cylinder to ease starting, the mechanism had broke its spring so there was too much compression acting against the starter. Try popping out the plugs and seeing if itll turn, might have something leaking fluid into the inlet system and flooding the cylinders, causing hydrolock


Log in to reply
 

Looks like your connection to UK-MX3.COM was lost, please wait while we try to reconnect.