Found the problem



  • Found the reason for my car leaving little patches of car wee everywhere


    (looks purdee don't it?)

    Now am I right in thinking this would be the sump? Anyone have any ideas of how easy to get fixed and what kind of price I'd be looking at?



  • Ummm yeah, looks like it shot, gone porous rusted through, well looks like a replacement sump easy'ish to sort bare in mind theres a welded nut that needs to be removed…
    never had to replace one so no idea on price of one fella but should take you an hr or less..





  • The sump pan has gone, in probestore £49.99 for 1.6 or £72.99 for V6

    The reason its gone is because the plastic sump protector that Lori is after is missing and all the crap on the ground batters it until it bleeds and rusts away.

    You need to replace the sump, oil + filter and get the sump guards from a scrappy.

    To change just jack it up, drain the oil into a bucket undo all the bolts and it drops off, then put the new one on and replace oil and a new filter, takes about an hour to do.



  • @065db789b1=Rainmaker:

    Ummm yeah, looks like it shot, gone porous rusted through, well looks like a replacement sump easy'ish to sort bare in mind theres a welded nut that needs to be removed…
    never had to replace one so no idea on price of one fella but should take you an hr or less..

    I'm gonna take it in tomorrow and get a price, no f**king way am I sticking my self under there, it's too manky :lol:



  • You have the 1.6 version don't you? I have a brand new sump for one of them if you need it cheep bud.



  • @26368bb089=djmarcopolo:

    The sump pan has gone, in probestore £49.99 for 1.6 or £72.99 for V6

    The reason its gone is because the plastic sump protector that Lori is after is missing and all the crap on the ground batters it until it bleeds and rusts away.

    Cheers bud. Hmm, don't think I ever recall seeing the sump guard.



  • There are 2 bits of plastic that fit underneath to cover the whole front of the bottom of the engine to stop that happening, I bet some garage took it off to do some work and couldnt be arsed to put it back on



  • Is this what you need?




Log in to reply
 

Looks like your connection to UK-MX3.COM was lost, please wait while we try to reconnect.