Ratterling v6



  • Are you sure its defo the tappets, i had a problem with one of the Vris solenoids (two small black things above the rear bank with little black rods inside but visible) which was loose inside and making a loud noise when i revved, do u notice any gaps in power through your rev range?

    Just another thing to look at…



  • ive put the wynss treatment in and it hasnt made any difference . i think the noise is coming fromthe rear bank . when the tappets was noisey you could hear them when its idleing but i cant hear a thing is only starts when i get to 2500-3000rpm … what else can it be ...



  • what is the vis valve thing .. where is it any pics any body..



  • sorry vris..



  • Vris are located on the back of the inlet manifold and are tiny cylinder shaped.

    When did you last do an oil change?? (miles ago), what grade oil are you running in your engine?

    Also did you use wynns professional HLA treatment or just normal wynns HLA treatment?

    I used to have noisy HLA's but they are alot quieter now, still get it occasionally but its getting better with each oil change, I do change mine after each track day though LOL!! I've tried all sorts of different makes/grades of oil and the best one and the one I currently use is mobil1 0=40w



  • Could be worn cam.

    0w40 that stuffs not cheap I use fully synthetic 5w30 with the Wynns treatment that comes in the Can not the Bottle.



  • i use 5-30 oil castral magnetec wynns out the bottle had an oil change about 2000miles ago,
    but ive topped it up twice since then because of rocker covers gaskets leaking. and i cant afford to do them yet..



  • if the engine blows up you can always buy my ze :D since u like 20 minutes away



  • well im going to see if admin ze will go in mine nxt weekend if noti willkeep it in mind..
    you need to pop down to mansfield one day kami!!



  • Halfway through stripping out my OBD1 loom for when you come down on the weekend. Its not as bad as I thought so far.


Log in to reply
 

Looks like your connection to UK-MX3.COM was lost, please wait while we try to reconnect.