PROJECT - EQUIPPED No2 - 2011



  • Is that car cover made for an mx3?? If so could you post a link up please could do with one for mine…............. ta



  • @070aabe32a=mx3gulf:

    Is that car cover made for an mx3?? If so could you post a link up please could do with one for mine…............. ta

    Here you go, it fits perfect for an mx and only £8.99
    http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=110582868069&ssPageName=STRK:MEWNX:IT



  • Thanks to masonx I have now most of the OEM bits missing for the car to be replaced or repaired and now have all the bits for a major service and ready for an MOT.
    I have found the final part a parcel shlf that I got for £20 with a pair of clear side repeaters thrown in for free :D
    Work starts november :D :D



  • I have felt bad anbout this car just sitting in the drive wasting away so I have started on her today

    Full set of brake pads all round and new pin kit on the front
    Good wash for the first time
    The alloys have been shot blasted ready for painting

    Still to do….
    Paint wheels and swap with current ones
    Replace burnt out wiring on rear window
    valet interior
    Unblock radiator
    New thermostat
    New near side cv boot
    New windscreen
    Then its off for MOT and then up for sale

    NICE SHOTBLASTED ALLOYS

    lOOKS GOOD AFTER A GOOD WASH



  • nice, another one saved, bit of work to do but looking good.



  • This one has a mint body on it and the interior is spotless, will keep you posted, the cv boot kit was ordered today and the last items to buy are on there way and are a little bit of bert that will keep on trucking :wink:



  • well as I am piling my spare time into this baby at the moment I thought I better keep this up to date,
    Today new cambelt + waterpump after the pump went last week just before daniel was going to buy her :cry:
    Had as major bitch with this as some plum in the past loctited the bottom pulley bolt on AND the pulley, that took over an hour to remove and was on the point of cutting it off before it finally went

    Radiator has been removed and professionally flushed + pressure tested (need to do it to any car thats been sat around for a while as the rad silts up easily and then restricts water flow)

    New fan fitted and still not working, all voltages are present and correct so it can only be the sensor but I have found water INSIDE the connector for the sensor so it maybe leak through it inside so a new sensor ordered and on its way

    Wifey cleaned all the leather up as it had some mould in places from lack of use

    2 new drive belts ordered as the old ones are poop



  • Did you replace the sensor as the fan still doesn't work bud :(

    I've got a spare off the AZ3 I was going to try but I'm not sure where teh sensor is.



  • @0b8a86bf6d=Lori:

    Did you replace the sensor as the fan still doesn't work bud :(

    I've got a spare off the AZ3 I was going to try but I'm not sure where teh sensor is.

    I changed the fan in the end and it worked fine after that, try running her up and put a multi meter on the contacts to make sureit has voltage



  • Will do.


 

Copyright 2019 UK-MX3.com | Powered by NodeBB