Time to grow the community


  • admin

    <p>Hi all,</p><p>Firstly, I just wanted to apologize for a recent series of issues with the site and forums, some of this was our fault (upgrades and a database error) and some was down to the shared content system the forum technology uses. As you can see (I hope!) everything is now working correctly.</p><p>I had some comments about finding the forums was difficult, as a result of this I have made a minor but hopefully useful change to the menu so it actually says 'Forums' next to the menu icon, this did get me thinking about how else I could improve the menus and the general homepage view of the site, I would like to create a How To Guide section which is separate from the main forum, we had something similar on the old site but that's all a little outdated now, so I am looking for submissions for guides, please comment on this post if you would like to write one.</p><p>Next, the forum traffic has been pretty good lately, lots of people browsing content and a few new members, however this is meant to be a community and in order to stay alive we need people to contribute to the forums to keep the posts relevant and so when new people arrive they don't think the place is closed as the last post was ages ago. I have noticed an increased level of conversation on the Facebook page 'UK-MX3.com', this isn't actually run by this site so none of the content is linked, I'm working on how we can do that but some of those posts and questions would benefit everyone if they were on here too!</p><p>I'm keen to take suggestions on improvements too, most things are possible however they do need to be within the constraints of the forum technology we use now.</p><p>Running a site like this takes time and costs a little bit to maintain the various elements, server hosting, domain registration, SSL certification etc, I pay for this out of my own pocket to keep the site running so that you can use this for free, at some point if usage doesn't improve I may have to consider closing it down, I really don't want to do that!</p><p>Please help me keep this community dedicated to our great little cars alive! <img class="emojione" src="https://cdn.jsdelivr.net/emojione/assets/png/1f44d.png?v=2.2.7" alt="👍" /></p><p>Jono<br /></p>



  • <p>@jono<img class="emojione" src="https://cdn.jsdelivr.net/emojione/assets/png/1f44d.png?v=2.2.7" alt="👍" />Facebook is unfortunately destroying forums, which is a shame as FB is pretty awful for finding out info.<br /></p>



  • Can't you ask current members for a small contribution to keep site open. I would be happy to put in something how about others?


  • admin

    Hi Les,

    I'm happy to continue to fund the site however given the really low number of posts it doesn't really add up, what we really need is the facebook guys to start posting here too.

    Jono



  • I have just inadvertantly posted my reply here in the buyer/seller feedback thread. A case of what I am having difficulty with. How many active members have we got? As the numbers appear to be so low could I suggest you expand the site to include Mazda MX6 owners?


  • admin

    Hi Mick,

    Apologies for the difficulty you've had with posting, I have sent you a private message.

    It's not a massive number of active members, but there aren't many of the MX3 left now, it looks like posts are on the rise, but there is probably more work to do on the site to make it a better user experience, unfortunately I don't have the time at the moment.

    Isn't there already another forum for MX6/Probe owners? If anything it might be better for this site to merge with them.

    Jono



  • @jono Hi Jono, You are doing a great job and thanks very much from us all for hosting this site. There are a few of us newbies that use it quite a bit, like Rax, Mick and myself. It would help if you removed the posting time limit on newbies so we could use it more. But keep up the good work and join us at a show soon if you can. Cheers, Steve


  • admin

    @steveg Thanks for your support, I hope you guys get loads out of the site and keep on posting :)
    I have dropped the posting limits down to 60 seconds, this should hopefully make posting better for you, the restriction is to stop spam, so I will see how it goes and adjust it further if it looks ok.

    My car is currently off the road, pending some serious turbo related mods, but I would love to bring it to a show when its done! Keep posting events you guys are attending and hopefully we can get a full stand at some point! Japfest as a proper collection of MX-3's would be great at some point!

    If you guy's have any suggestions for improvements to the site, please let me know and I will consider them.

    Cheers

    Jono



  • Hi Jono, I echo Steve's comment re the site. However since you invited comment I do have an issue with the page display on my pc. The title banner masks the top half of the Home/Categories/News etc which makes it look like the green border is "crossing out" the headings. Not a major problem, certainly less important than sorting your car, but it is a mild irritation in that something isn't right and as an engineer that bugs me!! Also availability of smilies would be handy!! Cheers
    Mick


  • admin

    @mickthemaverick any chance you can send me a screenshot? It appears fine on my pc, could be a browser specific thing, what one do you use?



  • I'm not sure how to get a screenshot, I have just noticed that the display is fine before I login and then once logged in I cannot scroll up enough to bring the headings fully into view. It appears that logging in causes an extra blank line which pushes the green line down over the titles. I am using duckduckgo.



  • here are the logged out and logged in screens:
    [url=https://postimg.cc/DJ2fM7MB][img]https://i.postimg.cc/PxDLNxzs/DSC-0835-1.jpg[/img][/url]
    [url=https://postimg.cc/067r4W22][img]https://i.postimg.cc/YSsghZ5g/DSC-0834-1.jpg[/img][/url]


  • admin

    @mickthemaverick Thanks for the images mate, I can see part of the problem, you have your browser zoomed in to 125%, this is essentially causing the title banner to wrap onto another line, you get more icons etc when logging in which is why its different. Try to reduce this to 100% and see if that makes any difference?

    The site is designed to display best at 100% normal zoom. It's not trivial to make it more compatible with zoom so it's unlikely I will be able to change any of that just yet.

    Cheers

    Jono



  • Great stuff, Thanks Jono, sorted with a few clicks. All good now and the posting is much better too as I type this. Consider me a satisfied customer. Now you can get that car going and come and meet us!!


 

Copyright 2019 UK-MX3.com | Powered by NodeBB