Time to grow the community



  • I have just inadvertantly posted my reply here in the buyer/seller feedback thread. A case of what I am having difficulty with. How many active members have we got? As the numbers appear to be so low could I suggest you expand the site to include Mazda MX6 owners?


  • admin

    Hi Mick,

    Apologies for the difficulty you've had with posting, I have sent you a private message.

    It's not a massive number of active members, but there aren't many of the MX3 left now, it looks like posts are on the rise, but there is probably more work to do on the site to make it a better user experience, unfortunately I don't have the time at the moment.

    Isn't there already another forum for MX6/Probe owners? If anything it might be better for this site to merge with them.

    Jono



  • @jono Hi Jono, You are doing a great job and thanks very much from us all for hosting this site. There are a few of us newbies that use it quite a bit, like Rax, Mick and myself. It would help if you removed the posting time limit on newbies so we could use it more. But keep up the good work and join us at a show soon if you can. Cheers, Steve


  • admin

    @steveg Thanks for your support, I hope you guys get loads out of the site and keep on posting :)
    I have dropped the posting limits down to 60 seconds, this should hopefully make posting better for you, the restriction is to stop spam, so I will see how it goes and adjust it further if it looks ok.

    My car is currently off the road, pending some serious turbo related mods, but I would love to bring it to a show when its done! Keep posting events you guys are attending and hopefully we can get a full stand at some point! Japfest as a proper collection of MX-3's would be great at some point!

    If you guy's have any suggestions for improvements to the site, please let me know and I will consider them.

    Cheers

    Jono



  • Hi Jono, I echo Steve's comment re the site. However since you invited comment I do have an issue with the page display on my pc. The title banner masks the top half of the Home/Categories/News etc which makes it look like the green border is "crossing out" the headings. Not a major problem, certainly less important than sorting your car, but it is a mild irritation in that something isn't right and as an engineer that bugs me!! Also availability of smilies would be handy!! Cheers
    Mick


  • admin

    @mickthemaverick any chance you can send me a screenshot? It appears fine on my pc, could be a browser specific thing, what one do you use?



  • I'm not sure how to get a screenshot, I have just noticed that the display is fine before I login and then once logged in I cannot scroll up enough to bring the headings fully into view. It appears that logging in causes an extra blank line which pushes the green line down over the titles. I am using duckduckgo.



  • here are the logged out and logged in screens:
    [url=https://postimg.cc/DJ2fM7MB][img]https://i.postimg.cc/PxDLNxzs/DSC-0835-1.jpg[/img][/url]
    [url=https://postimg.cc/067r4W22][img]https://i.postimg.cc/YSsghZ5g/DSC-0834-1.jpg[/img][/url]


  • admin

    @mickthemaverick Thanks for the images mate, I can see part of the problem, you have your browser zoomed in to 125%, this is essentially causing the title banner to wrap onto another line, you get more icons etc when logging in which is why its different. Try to reduce this to 100% and see if that makes any difference?

    The site is designed to display best at 100% normal zoom. It's not trivial to make it more compatible with zoom so it's unlikely I will be able to change any of that just yet.

    Cheers

    Jono



  • Great stuff, Thanks Jono, sorted with a few clicks. All good now and the posting is much better too as I type this. Consider me a satisfied customer. Now you can get that car going and come and meet us!!


 

Copyright 2019 UK-MX3.com | Powered by NodeBB