ENGINE WON'T START



  • Having taken both headlamps off re-attached the reflectors and put everything back the car now won't start.
    I confess before I replaced all parts I did try to start the car without replacing the blind tube which fits into the air intake flexi pipe going to the throttle control.
    The car wouldn't start then.
    Have I caused some problems by doing this?
    I've checked spark plug 1 and am getting a spark.
    I've removed all plugs and each was wet with petrol so fuel is getting through.
    I can't find any loose or broken connections.
    I put a jumper wire between pins 3 and 5 on the diagnostic connector and a LED between pins 4 and 1. I can't get any flashing signal at all. I even reversed the LED in case I'd got polarity wrong but it made no difference.
    I have compression on all six between 140 and 160psi. This does sound low but it maybe because I'm not sure if the screw in compression tester thread is adequately seated.
    The engine tries to fire initially but then nothing happens.
    I'm at a loss to know what to try next
    Anybody know what is wrong???



  • Have you run out of petrol? always a good first question….

    If the plugs are wet you may well have just flooded it, while trying to start it with the air resonator off.

    Take all the plugs out so it can evaporate off, leave the plugs somewhere warm.

    Then double check to make sure all plugs and hoses are all connected right, just in case.



  • Did you disconnect VAF connector and forget to re-connect?
    just a thought, cos Ive done it myself on two occasions :oops:

    Fuse?

    Also, guessin you had battery off for a while when faffin with lights,
    does your vehicle have 'Clifford' alarm or the like? If I disconnect the battery
    for more than a day, on reconnection i have to arm and then disarm as the clifford thinks its an attempt to steal by supply interuption and immobilises igniton circuit etc, Mind, you say you have sparks so ignore above lol!

    I really ought to read all the post, not just key words!

    :oops:



  • Many thanks for replies.
    I did take out all plugs and cleaned and dried each.

    My car has an immobiliser which works well and only starts (or did start) if my coded key is used. My other key is not coded and engine will still start (normally) but dies after 10seconds ish.

    What I don't understand is why I get nothing when using the simple diagnostic check I found on the club website. I put the jumper and LED as per the guide but no output signal at all. I will try again with my simple electronic test meter on the volts range but this is really puzzling me.

    Some thoughts:-
    My car is 1998 Do the electronics differ from earlier models?
    It was running really well until I removed the headlights. Then after replacing these no start…

    I've trawled the internet and after much sieving got some ideas:-

    1. ECU At switch on all test lights come on and then go off as per normal. Is there an ECU check test I could do? I don't have a 'scope or pukka diagnostics tester but do have a testmeter....
    2. Crank angle sensor. I've replaced these on previously owned cars (not MX-3)
    3. Camshaft sensor (I've not replaced one before)
    4. Air intake sensor (I've not replaced one before)

    I do have a Chilton manual which gives resistance values for some of the sensors but it's very limited.

    I'm really struggling with this and would appreciate any help to pin point the problem



  • What does it sound like when you try and start it? Does it actually start then die? or does it just try and start but won't?

    If you keep your foot on the gas will it still die?

    Is it lumpy sounding or smoothe?

    Did you disconnect the battery?

    If so did you short it by accident?

    Can you take a couple of pics of the engine bay and post em up so we can have a look.

    What exactly did you take off or unplug? retrace your steps for us.



  • Hi,
    I had to remove the bumper to get the headlamp out.To clear the way I removed the air inlet duct from the throttle body+ airflow meter / airfilter and housing / plastic water reservoir / front slam plate?…sits on top of the radiator such that I could get to the 14mm nuts securing the bumper. I could then get to the 6mm bolt holding the back of the headlamp to the car body.
    Prior to this the engine was starting as per normal.
    I worked on the headlamp and then loosely refitted it. I put those parts I had removed back but did not bolt the bumper back on as I wanted to make sure the headlight aiming was ok first. I wanted to run the engine and try the headlamp so as not to run the battery down.
    I didn't replace the black plastic moulded pipe which goes from the large diameter air inlet pipe close to the throttle unit, down behind the radiator. (This is sealed so no air goes through this. I can't see why it's there unless a more upmarket engine has an additional unit here maybe turbo???)
    The engine wouldn't start and I guessed this was probably due to my leaving this moulded pipe off as this would allow air into the throttle unit bypassing the airflow meter etc. I replaced this moulded pipe but the engine still would not start.
    I'm not sure if I've caused a problem by doing this but the engine would not start thereafter.
    I will take some photos tomorrow (I hope I can remember how to upload...)
    Thanks again for your help



  • Any connection you broke when removing components, double/triple check
    and confirm the connector is connected and that you havn't accidentaly
    bent a pin or left anything 'dangling' especially the airmeter (VAF) as it seems thats its the only EM component you removed?

    The Duct or blind pipe you mention is a 'resonator' or 'induction damper' its function simply irons out induction pulses from the 6 cylinders as they create vaccum during the 'suck' of the 4 stroke cycle, It can be removed or blocked up, at the expense of increased induction roar and also its removal will cause the VAF to oscillate or vibrate microscopicaly affecting its signal to ECU and hence stutters to throttle imputs :( (sorry i said simply didnt i? :oops: )
    Leaving its aperture open would certainly affect starting :shock:

    Have you tried your other key that actually starts but then 10 secs later dies?
    just to rule out key code or immob reading error!

    Have/do you leave your keys near a speaker/strong magnet or wifi router?

    Hope its something simple fella, and embarrassingly obvious



  • Hi,
    Thanks for your response.
    I leave my keys in a small wooden box in the kitchen unless they are in car or in my pocket so I can't imagine anything has happened here.
    I've not tried the uncoded key so I will try that next.
    Thanks for explaining the purpose of the vacuum reservoir. This now makes sense as to why they don't just block off or even have no aperture at all in the air inlet pipe.
    I've checked (and cleaned) the airflow connector pins but not checked the resistance values here. I believe the Chiton manual does have a test for this.
    What would you expect to happen if the unit did fail?
    Other thoughts are:-
    Crank angle sensor?
    Camshaft sensor?
    Can you indicate where these are and how to test them?
    I did check a knock test sensor some time back. If you tap it it does give a small voltage spike which an electronic tester will see.
    (Also tested ABS wheel sensors by rotating wheel and connecting sensor to same meter. It works fine)
    One question:-
    I can't read anything out of the diagnostic unit.
    I used the post from " Valley" dated Aug 28th 2008 jumper connected to pins 2 and 5 and LED between 1 and 4. Turned on the ignition and NOTHING.
    My car is a 1998 V6. Is the diagnostics system different from earlier years?
    Should I get an output signal even if there are no recordable faults present??
    Does no output at all indicate failed ECU?
    Is there an error in the article's pin number connections?
    Thanks again
    Barry



  • Hi,
    I tried uploading photos from tinypic.com and got horribly screwed up.
    I'm not sure that photos will help but if needed please let me know how….
    Thanks



  • Mmmm? I was sure you were going to come back and say it was VAF connector unplugged :?

    1. For the VAF to fail totally would be extreme indeed, I know that if left unplugged! car wont start :oops:
    There are I think 4 resistance checks, on the 5 pins, best done off car as access is v tight,
    a) E2(1)-Vs cone fully closed =200-1000 ohms
    b) E2(1)-Vs cone fulley open =20-800 ohms
    c) E2(1)-Vc . . . . . . =200-400

    THA = air temperature sensor
    d) THA-E2 (2nd) @ -20 .Oc -10000-20000
    0 -4000-7000
    20 -2210-2690
    40 -900-1300
    60 -400-700
    With the unit off and connector facing you and the 'moving' metering cone to the left,the pins are from left to right:
    THA . E2 (1) . E2(2) .Vc . Vs

    I have a diagram, but my scanner is fooked! :shock:

    2. Crank position sensor is a two wire grey plug next/below coolant filler cap,
    Resistance at 20 oC is 520-580 ohms.

    3. Cam shaft and crank speed sensor (RPM) are hidden in dizzy internals, or hall trigger unit using its tech name? no meterable output available!

    The knocksensor as far as i know will NOT prevent your car starting, it is simply a microphone that detects 'knock' or 'pinking', and on detection, sends a signal to ECU which then retards ignition timing via coil output to a point before 'knock occured?

    4. The code pull prob is strange? I have seen other owners having NO output probs too and generally its down to procedure error, and they dont follow up on forum with their progress?
    I dont know the pins as 'numbers', as of the two cars i have, the labels under the lids are lost! I always go to 'names' and cross check with a diagram. (see my posts! still 'NO' replys?)

    Jumper between TEN and GND
    LED between FEN and B+
    12 volt (none flashing!) LED, negative lead in FEN, positive lead in B+
    Insert ignition key and turn to 'ON' only!!! (not start)
    wait at least 6 seconds, LED should light initially and then go out if 'NO' codes stored?
    If codes? will flash in sequences and repeat until ignition turned off!

    5. Total ECU failure is possible but you'd probably have to drown it or short all its pins at once?????

    6. As I understand it, my 'diagnostic' is laid out as follows
    Top row of 4 pins, with gap between two middle pins
    2nd row of 7 pins
    3rd row of 6 pins
    gap
    4th row of 6 pins
    5th row of 4 pins with a chamfered gap of two pins width in middle.

    Used connections as follows:
    top row (left to right) 1st pin is FEN, MEN …...gap..... TEN, B+
    2nd row (far left) 1st pin is GND
    (MEN is not used in code pull)

    If your saying theyre numbered as, 1 top left , 4 top right, and 1st pin of 2nd row is '5'???? It would appear you're jumping 2+5 which is wrong as that is MEN + GND!!! and should be 3 + 5...... TEN + GND!!
    1 and 4 is right for LED, as long as 'positive' leg of LED is in pin 4 (B+)

    CHECK LED's polarity or another one, across a battery's 12volts, it should light constantly??? and make sure enough of the wire is entering the pin locations???

    Well Im about typed out!!! will look in later this week for progress, hope this helps??? :shock:



  • Fantastic reply. Many thanks.
    I will get cracking today to measure as per your post.

    I made an error in the pins listed in my earlier post.

    I connected the jumper wire between pins 3 and 5 (TEN and Ground) with the LED test lamp between 1 and 4 (FEN and +battery) Sorry for any confusion.

    One thing may be relevant. I got my son to turn the key to start while I checked for a spark. I think I noticed a bright spark with the initial firing but weaker sparks thereafter.
    I need to check this but if this is so, might this give some sort of indication?
    When trying to start, the engine tries to fire once and then doesn't fire.
    Is this relevant?
    Thanks again



  • does it run in diagnostic mode?

    It would be strange for something you have not disturbed to just go.

    Check the spark as its going dark and you will see better, put it to a good earth, use a spare plug if you can as its safer.



  • Dont worry about typo error fella, Im pretty sure they'll be a few in my essay too :rofl:

    The initial strong spark then weaker would Imo be a coil/igniter/dizzy cap issue or bad connection/bad earth in the loom somewhere to dizzy?

    Is the little carbon center contact in the dizzy cap intact, clean, free to move? also inspect coil output post for damage buring etc?

    There are also a couple of earth connections on gearbox near starter motor, you could undo, inspect, wire brush clean, refit connections. Also main earth from battery to bulkhead near wiper motor inspect clean etc just to be sure? Think theres multi spade earth conections in engine bay on both inner wing panels?
    Basically as a matter of corse, anything with black wires attatched to body, CLEAN IT! then cover with grease, waxoil etc

    I normally clean ALL contact faces to bright metal, re-connect dry, tighten and then daub em with waxoil ontop to create moisture resistance!

    Have you checked fuel pump? run a long fused feed from battery, just to confirm its functioning? just a thought?

    Admins, is a very good question indeed, Does it run with jumper in TEN + GND?? This could indicate a faulty NE2 sensor (2 wire crank position sensor under coolant filler cap)???
    Also another check with jumper removed, is will it BUMP start??? if so and RUNS normally thereafter, could suggest a faulty NE1 sensor (crank speed sensor) in dizzy? ECU then uses the NE2 signal for cranking, as crank rotates twice as fast as cams and hence more frequent signal?

    Another dollop of checks fella but its whats required Im affraid to pin point
    your Mexy's 'NO SHOW' attitude to starting?? :shock:
    back later! kev b.



  • I checked those items today that I could have disturbed during the removal of the air inlet ducting / etc to enable removal of the bumper.

    1. Connected the jumper plus LED , switched on and nothing.
      I disconnected the airflow connector to check if diagnostics would detect this. It did I read 1 long pulse followed by a long gap then second long pulse followed by a long gap then 1 short pulse. This cycle then repeated.
      ie the diagnostics system is working but I have no error signals normally.

    2. I checked the VAF resistances and all checked out correctly.

    3. Checked the air temp resistance. 2.6kohm at I guess 20C (wednesday morning) ie ok.

    4. Checked crank angle sensor resistance. 552ohms ie ok.

    5. Checked EGR valve solenoid (applied 12v and got a very audible click sounds ok) I noticed with my car a short plastic tube had broken off the air cleaner box and the black rubber pipe which should connect to this was hanging free. I've now screwed a short threaded brass screw into where the pipe was attached to the air cleaner box .I previously drilled a hole through the centre of the screw to create a threaded pipe.I've now replaced the black rubber pipe but on the brass screw.
      I don't know what this rubber pipe does. It doesn't seem to make any difference whether connected or not. Any ideas??

    6. I took the top off the disty. This reveals the rotor arm. I cleaned the tip of the rotor and the 6 pick up points.
      One question….... The central carbon rod which comes into contact with the rotor arm is firmly fixed in its housing. With previous cars I've had, this carbon rod has a spring behind it to keep it in contact with the connecting point on the rotor arm.
      Has my carbon rod got stuck and should it be free to move with a spring behind it??????
      I guess this may be my problem.......



  • Wee bit confused, in one sentance you say your LED shows nothing, then you say you unplugged VAF and it starts falshing?

    If when you first switch on and you get one long flash then nothing, that means NO CODES stored!
    Is it just you switching on from drivers seat and getting out to veiw LED under bonnet? in which case you may miss the initial flash for the system check while moving to LEDs location?

    The broken connection on the air filter box you mention is just filtered/clean air supplying the vaccumm system, solenoids, etc it would still function as normal if exposed to atmosphere but would suck up mucky air and hence dust oil etc which would eventually clog solenoid internals/valves.

    Affirmative, as mentoned in my last post, the central carbon brush must be free to move in and out of its location, it is sprung loaded with a weak spring,
    If it is seized, it will have worn down and a gap appeared between it and rotor which the energy from coil will have to jump, hence decreasing its ummmmph! also the coil will have had a harder life as would the 6 lead posts in dizzy cap?

    Is a brass ring exposed around the central brush? and has it a pitted appearance? it should be covered in the same material as cap, but has been spark erroded by gap created between rotor and brush?

    Try to soak brush in alcohol or meths, to try to free it with slight pressure inwards. They're delicate so if it crumbles, NEW CAP TIME anyway!!

    I did turn one from a motor brush on a small lathe once, it worked but was time consuming and a desperate measure :oops:

    Good chance thats your puppy?? please report back either way :D kev b.



  • Hi,
    I guess we sent off posts at approx. same time. I hadn't received your post when I sent mine…
    Sorry for clumsy explanation of diagnostics light.
    I did connect jumper plus LED as per normal then switched ignition on and walked round to the engine. I guess as you say if there is only 1 flash then nothing for no-errors then I always miss this pulse.
    I then decided to create a fault condition and disconnected the air flow (or is it air temp?) connector and got the result in the earlier post. ie. the diagnostic check does work.
    I then checked all those items I could have disturbed and aided by your resistance values checked with my multimeter. All checked out fine.
    I then noticed a small triangular shaped knob on the outside of the disty cap which can be rotated slightly. I then thought this may be a fine tuning adjustment and took the cap off to check. Found, with relief, this knob is merely a breather pipe for the disty.....
    Then cleaned the 6 disty contacts which had a film of whitish crap on them but cleaned up nicely. Then noticed the carbon rod stuck in the top centre of the cap.
    I'll use you idea of dribbling a taj of meths around it gently trying to free it with shaped pliers.(I've got some with V cuts in the jaws)
    So far so good.
    (I now realise that diagnostic checking isn't as comprehensive as I thought.....)
    Again many many thanks for your help



  • Have just removed disty cap and the carbon brush is flush with the top of the brass? tube.
    I've tried dribbling meths to free the carbon rod but no luck so far.
    I'm wondering if it is worth trying very carefully to use a G clamp with a bolt the same diameter as the carbon rod and gently try to push the rod back a shade. Maybe aided by meths this would free up the rod.
    As you say, if this fails I'll need a replacement disty cap anyway.
    cheers



  • It sounds like its made a home in there, using corrosion as a 'bed friend' :D
    The G clamp attack might prove to be too agressive and depending on the degree of corrosion, it may go 'IN' and unfortunately take root in there, never to see the light of day again? If it does, you'd have nothing to loose, and could then drill it out, trying to preserve the spring tho? then find a similar diameter section of ally or brass/copper, and if your eagre to see if this is your starting prob, fashion a temporary shaped item to the original brush,
    just dont make it too long so it overcompresses the spring, about 8mm long should be ok? with a rounded tip at the rotor arm end?
    Worth a try? then if it gives great joy, youll not be miffed about spending £20 on a prestine cap if ts not the prob? (match your cap exactly, theres a few???)

    Kind of hope it is the fault!, in the nicest possible way? :P ??????????????
    kev b



  • OH! youll have to make sure the fashioned brush is attatched somehow to the spring, because as you fit cap itll prob fall out and you dont want that doing a dance inside there as you crank engine over :shock:

    When youve drilled out old brush, and cleaned aperture the spring should pull out with needle-nosed pliers, its cone shaped, and its larger lower coils ensure a snug fit in the hole, a tiny squirt of WD may aid its extraction?



  • I tried forcing the brush back into the brass holder using a 5mm diam bolt with its end ground down to around 4.8mm to fit inside the brass tube.
    Then carefully put the cap in my 6inch vice with a block of wood on the outside of the cap and the bolt butting up against the end of the brush.
    Squeezed gently and pushed the brush a gnats whisker further into the tube.
    No way could I free the brush in the holder.
    Finally gave up and drilled 4 diagonally opposing 1.5mm holes through the brush and carefully broke it up with a fine screwdriver. All of it came out leaving the spring retained by its wider base. Using drills I found one which is a snug fit (4.8mm)
    I believe Lucas chose this diameter for some of their disty caps so I'll look around for a spare. Also there are oodles of square section brushes available from Hong Kong and one thought is buy one 5mm square and whittle down to 5mm round. I'll probably end up buying a new cap off ebay but I'm going to try to fix myself if possible.
    I'll be really peed off if this isn't the actual starting problem!!!


Log in to reply
 

Looks like your connection to UK-MX3.COM was lost, please wait while we try to reconnect.