Car wont start!!!



  • I know the head set for these are around the £120 mark, if it is damaged, it maybe worth just investing money in another MX and swap engines over then rebuild the other engine as you can afford it and then MOT resell the donor when its done and that way you get your money back, or just buy an MX6, 323 ZXi or ford probe and bang a bigger engine in :wink:

    I found a few this week for spares this one maybe worth it for £250

    http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=230433166851&ssPageName=ADME:X:AAQ:GB:1123



  • theres a couple in the local scrappy so i'll have to get down there once i have assessed the damage. was really looking forward to getting it back on the road! its a stock but really fun to drive!



  • iirc is the klde v6 a non interference engine….



  • i think the v6 engines are a compromise between the 2 types. not sure though!



  • just googled it and it says the 1.8 v6 engine is a non interference engine. which, hopefully is good news.



  • @74185fc76a=kaiserno.12:

    just googled it and it says the 1.8 v6 engine is a non interference engine. which, hopefully is good news.

    as i said non interference, i was being pedantic lol..no offence
    check all the timimg again if still no luck you may need to lookin the direction of the factory ALARM…



  • thats an idea!!!
    do you think, that cos the battery died in the car, taking out charging it, it may have had an effect on the immobiliser???



  • One answer ..YES.. quite possible..



  • but why did it cut the engine when it was running??? doesnt make sense?
    also, how would i sort the immobiliser? any ideas please???



  • thanks for all your help guys.
    i finally got round to taking off the timing belt cover to find that one of the tensioners was loose (my fault). this caused the belt to to get stuck behind one of the cogs.
    so, new timing belt (£28!) now, just have to fit it when the weather gets slightly warmer!!!
    what i've learnt from this is…
    ALWAYS MAKE SURE I CHECK EVERYTHING IS TIGHTENED CORRECTLY!!!
    thanks again



  • thats good news.



  • Havent finished it yet.
    Had to get a new hydraulic ram for it as well. i wanna start it without the cover, alternator belt and power steering belt. should it still start? i am charging the battery as we speak and gonna try it later. dont wanna get my hopes up again. but i wanna try it without the belts. am i being stupid???
    thanks for all your help so far guys!



  • right, i put the alternator belt on without the casing for the timing belt. nothing else for that matter. just the alternator belt and its tensioner. it starts now… but dies after a second.
    it wont stay on. is this cos nothing else is on?
    makes a little metallic rattling noise, but could be cos the tensioner isnt on securely.



  • attached the alternator to the car, barely, and it lives! so i'm really happy with this! gonna put it all together properly tomorrow and then its finally finished. well, touch wood!
    thank for all your support and help through this!
    if anything else goes wrong tomorrow i'l post again!



  • kaiserno.12… if its not to much trouble fella can you add your location into your profile please so as to make fellow members aware of where you are..



  • ok mate no worries…
    done



  • welcome and thanks fella, now its back kind of running and soon toi be fully sorted will you be meeting us all at japfest in may…



  • yeah that would be great. when and where will it be?
    mines only a stock mx-3 post '95. i hope she doesnt feel too inferior with the other cars there!



  • @3bef62cd27=kaiserno.12:

    yeah that would be great. when and where will it be?
    mines only a stock mx-3 post '95. i hope she doesnt feel too inferior with the other cars there!

    If I can get the equipe on the road before then I will be taking her to japfest and she does look like a shed of sh*t with all her dents + scratches but I have found from talking to my local mazda dealer that the one I have is very unusual and has the display model spec but it looks poop at the moment lol



  • i'm sure it doesnt look that bad!
    mine running now. just got a few minor things to do:

    • fit a front fog
    • change a switch for the blowers
    • passenger side window works, but not well, so gotta take it apart and see whats wrong!

    when is japfest?

    i looked on the forum, but, it could be me being stupid (or reading on a few paintball forums at the same time), i couldnt see the date for it.

    i would be interested to go and see what its like!


 

Copyright 2019 UK-MX3.com | Powered by NodeBB